Font problem with this updated site ?

Thought it would be nice to let you lot know what is going on and any future plans etc.
Post Reply
User avatar
Odsox
Site Admin
Site Admin
Posts: 5033
Joined: Tue May 27, 2008 2:21 pm
Location: West Cork, Ireland

Font problem with this updated site ?

Post: # 111408Post Odsox
Tue Jun 24, 2008 9:08 am

Hi.
Am I the only one to notice a problem with some font characters not showing correctly ?
Some non-letter characters are being shown just plain wrong.
Inverted commas and the pound sign are 2 that I noticed and I'm pretty sure it has only happened since the site upgrade.
I posted an article a couple of weeks ago with Euro signs that I think showed correctly at the time, now they are € !

Shirley
A selfsufficientish Regular
A selfsufficientish Regular
Posts: 7025
Joined: Fri Sep 30, 2005 9:05 am
Location: Manchester
Contact:

Re: Font problem with this updated site ?

Post: # 111417Post Shirley
Tue Jun 24, 2008 9:53 am

I hadn't noticed any so far but let's test them out "£$%

Which browser are you using and are you mac or pc?
Shirley
NEEPS! North East Eco People's Site

My photos on Flickr

Don't forget to check out the Ish gallery on Flickr - and add your own photos there too. http://www.flickr.com/groups/selfsufficientish/

User avatar
Annpan
Site Admin
Site Admin
Posts: 5464
Joined: Thu Dec 14, 2006 2:43 pm
Location: Lanarkshire, Scotland

Re: Font problem with this updated site ?

Post: # 111418Post Annpan
Tue Jun 24, 2008 9:56 am

It is something to do with the change it is only for text that has been brought over from the old site - John Headstrong (our site geek) is still tinkering behind the scenes.

Most of the time it is easy to see what the character should be. :mrgreen:
Ann Pan

"Some days you're the dog,
some days you're the lamp-post"

My blog
My Tea Cosy Shop
Some photos
My eBay

Shirley
A selfsufficientish Regular
A selfsufficientish Regular
Posts: 7025
Joined: Fri Sep 30, 2005 9:05 am
Location: Manchester
Contact:

Re: Font problem with this updated site ?

Post: # 111421Post Shirley
Tue Jun 24, 2008 10:00 am

OK - I've just seen the post that you are referring to and yes, I am seeing the same as you for the euro symbol. €

As Ann says, it's obviously something to do with the move and if you use it now it should work just fine.
Shirley
NEEPS! North East Eco People's Site

My photos on Flickr

Don't forget to check out the Ish gallery on Flickr - and add your own photos there too. http://www.flickr.com/groups/selfsufficientish/

User avatar
MKG
Site Admin
Site Admin
Posts: 5102
Joined: Fri Mar 07, 2008 5:15 pm
Location: North Notts.

Re: Font problem with this updated site ?

Post: # 111423Post MKG
Tue Jun 24, 2008 10:04 am

Not sure about that - I've seen lots of wrongly displayed symbols on the old site (I think).
The secret of life is to aim below the head (With thanks to MMM)

Post Reply